Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop shows 98C CPU temperature, but CPU is cold


  • Please log in to reply
3 replies to this topic

#1 panthera0404

panthera0404

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 03 February 2015 - 07:26 PM

i have toshiba satelite laptop AMD A6-4400M CPU
Im using windows 7 ultimate. I tested my laptop using speecy and hwmonitor. they both said CPU temp. is 86-99C.
I cleaned fan, replace thermal paste, and it still reads 90-99C?!
Than i put my hand on cooler, and it is cold(not cold cold, but normal temperature), and fan is not always spinning so it means that cpu is not really that hot.
There is no shut downs, no crazy fan spinning, no sign of any problems except speecy and hwmonitor reads almost 100C.
In BIOS there is no temperature monitor.
Any ideas or probably sensor is defective?


BC AdBot (Login to Remove)

 


#2 Datcoolguy

Datcoolguy

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:52 PM

Posted 05 February 2015 - 01:23 PM

Sometimes the sensors go bust and read temperatures higher than what they should be but not that often. How old is the system?


"If you don't understand how your computer works, you shouldn't be messing with it!"


#3 panthera0404

panthera0404
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 05 February 2015 - 06:10 PM

Laptop is about 2 years old.  strangely, i used speedfan now, and it reads 40 C?!

speecy still reads 99C! and hwmonitor 99C. Fan is silent all the time.


#4 yu gnomi

yu gnomi

  • Members
  • 532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago suburb
  • Local time:05:52 PM

Posted 05 February 2015 - 10:11 PM

40 Celsius and 100 Farenheit are pretty close - double check that Speccy and HW monitor are giving you Celsius readings and not Farenheit.

 

It's a little crazy that one program would give you a value so far off from the others, they all get their data from the same sensor.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users