Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

C1 error code - will not boot


  • Please log in to reply
1 reply to this topic

#1 SDC0603

SDC0603

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 03 February 2015 - 06:02 AM

Hi All, so ive got a pesky problem with my PC that has stopped booting and doesnt get past a C1 code on the motherboard.

Its a few years old now (2007?) with an ABIT AW9D-Max motherboard, intel core duo E6600 @ 2.4ghz, corsair 2x1GB DDR2 RAM, Geforce 8800GTX graphics card with 768MB.

Is there something this is most likely to be?  The screen doesnt even flicker so has the graphics card gone?

Or is this a memory/CPU issue not getting past the basic initial tests?

Any ideas on testing or at least getting past the early boot sequence please.

Thanks....



BC AdBot (Login to Remove)

 


#2 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:56 AM

Posted 04 February 2015 - 11:33 PM

c1 - detect memory
-auto detection of DRAM size , type , ecc
-auto detection of cache(socket 7 and down)

 

Sounds like it may be a memory issue.  Try pulling the ram or putting in one stick at a time to see if its just one of the other ram that may have gone bad.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users