Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC ignores my 'Never power down' settings


  • Please log in to reply
3 replies to this topic

#1 MickinPlymouthUK

MickinPlymouthUK

  • Members
  • 665 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:43 AM

Posted 02 February 2015 - 02:30 PM

In Win 7  Control Panel> Power settings, I've set everything to 'Never' as below in both the 'Balanced' and 'Power saver' options, but the PC display swiches itself off after 10 minutes, and the computer shuts down after 30!

I may be partly to blame because earlier I set them for 10 and 30 as an experiment, but even though I changed them to Never/Never later, my system seems to have permanently locked on 10 and 30 and ignores the 'Never' settings!

How can I make it ignore 10 and 30 and stay on?

Or have I misunderstood the options in some way?

 

 

pow1_zpsnpcapmda.jpg

 

pow2_zpswbzumclk.jpg


Edited by MickinPlymouthUK, 02 February 2015 - 02:31 PM.


BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,812 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:43 PM

Posted 02 February 2015 - 07:34 PM

G'day Mick, Click on "show additional plans"....hopefully it will show the option High Performance ...

 

Select that option.....and then click on the change plan settings beside it, and select never....and never...


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#3 MickinPlymouthUK

MickinPlymouthUK
  • Topic Starter

  • Members
  • 665 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:43 AM

Posted 04 February 2015 - 08:28 PM

Thanks, that seems to have done the trick, now I can set it to never or anything I like..:)

 

 

clock-pz.gif


#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,812 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:43 PM

Posted 04 February 2015 - 08:33 PM

lol....par excellence !


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users