Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gigabyte GTX 560 Ti fans not working


  • Please log in to reply
1 reply to this topic

#1 gojyo

gojyo

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:15 AM

Posted 02 February 2015 - 05:16 AM

Hi, I have a 560 ti that needs replacement fans. Any idea where I can them, if possible?

Thanks.



BC AdBot (Login to Remove)

 


#2 1PW

1PW

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North of the 38th parallel.
  • Local time:01:15 AM

Posted 02 February 2015 - 07:31 AM

Hello gojyo:

If you have proved, through sound methodical troubleshooting, that both of those fans are unequivocally failed, then the link below should be a good start.

http://www.ebay.com/itm/New-75mm-EVGA-Geforce-GTX-460-2WIN-GTX-560-TI-Fan-Replacement-4Pin-PLD08010S12HH-/181188436612

HTH :)

Edited by 1PW, 02 February 2015 - 07:45 AM.

All viruses are malware but not all malware are viruses and if the malware doesn't self replicate it just isn't a virus.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users