Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sleep issues, override doesn't work


  • Please log in to reply
37 replies to this topic

#1 Zexeta

Zexeta

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 February 2015 - 12:31 AM

I tried many different variations and nothing seems to work. I also have a problem with my usb headset keeping the computer awake as well but override command on it doesn't work either. Am i doing something wrong with this command?

http://puu.sh/fmjlV/83f433ac07.png
http://puu.sh/fmoVB/0b76f28f85.png

powercfg -REQUESTSOVERRIDE Process "IDMan.exe" SYSTEM
powercfg -REQUESTSOVERRIDE Process "IDMan.exe"
powercfg -REQUESTSOVERRIDE Process IDMan.exe



BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 02 February 2015 - 11:43 AM

Hi Zexeta :)

If you go in your Device Manager, right-click on your headset and select Properties, you'll have a tab called Power Management. Under it, there's an option called Allow this device to wake computer. Simply uncheck it and this should solve your issue :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 Zexeta

Zexeta
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 February 2015 - 12:15 PM

Hi, thanks for the reply but there is no power management tab for this headset?



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 02 February 2015 - 12:16 PM

Can you tell me which headset you have? Brand and model?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 Zexeta

Zexeta
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 February 2015 - 12:32 PM

http://www.amazon.com/GN-Netcom-9330-USB-convertible/dp/B000IBNMAG



#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 02 February 2015 - 12:37 PM

I would try to download the Jabra PC Suite for your headset, here:

http://www.jabra.com/~/media/JabraSoftwarePackages/JabraPCSuite/PCsuite/JabraPcSuiteSetup_2.16.exe

Maybe there's a setting in it that you can use to make the headset not wake up the computer.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 Zexeta

Zexeta
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 February 2015 - 04:47 PM

I tried that and its a no go, its why ive been messing with this override command.



#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 02 February 2015 - 05:20 PM

I can see that the Internet Download Manager have a feature to wake the computer from sleep mode, but not from leaving it in that state. When you try the override command, is there any error message being returned?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 Zexeta

Zexeta
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 February 2015 - 05:29 PM

If i type just powercfg -requestoverrides it shows what is enabled

http://puu.sh/fokAp/4e57846adb.png

 

Though they don't seem to work and i'm not sure why.  If i unplug the headsets base and plug it back in the problem goes away for a while.  It seems to me like something isn't releasing it after i use it.  I have tried closing skype, ventrilo and everything else and it still isn't released.  The IDMan.exe one seems to just randomly happen sometimes it does and others it doesn't.


Edited by Zexeta, 02 February 2015 - 05:32 PM.


#10 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 02 February 2015 - 05:31 PM

What are your current power settings? After how many minutes is the system supposed to fall in sleep mode?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#11 Zexeta

Zexeta
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 February 2015 - 05:35 PM

I put it down to 1 minute just to test it but usually its at 1 or 2 hours.  If i unplug the headset and IDMan isn't acting up the computer goes to sleep fine its just those 2 things causing problems somehow.


Edited by Zexeta, 02 February 2015 - 05:36 PM.


#12 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 02 February 2015 - 05:37 PM

Can you try disabling the task scheduler for IDM and see if it prevents it from waking up the computer in sleep mode?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#13 Zexeta

Zexeta
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 February 2015 - 05:41 PM

It's not on i have never used the scheduler on it.



#14 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 02 February 2015 - 05:47 PM

Can you enter this command instead powercfg -devicequery wake_armed and tell me which devices are listed under it?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#15 Zexeta

Zexeta
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 02 February 2015 - 05:54 PM

http://puu.sh/fooP1/5d331bbd1d.png

 

Not sure why a keyboard shows up 3 times?


Edited by Zexeta, 02 February 2015 - 05:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users