Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Opera Trouble


  • Please log in to reply
5 replies to this topic

#1 thenoose

thenoose

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 24 June 2006 - 04:05 PM

Opera was working perfectly until i updated to opera 9. Now i cant browse any pages with opera (but i.e. still works).
It gives me this error:

Could not connect to remote server

You tried to access the address http://www.opera.com/support/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.
Make sure your Internet connection is active and check whether other applications that rely on the same connection are working.
Check that the setup of any Internet security software is correct and does not interfere with ordinary Web browsing.
If you are behind a firewall on a Local Area Network and think this may be causing problems, talk to your systems administrator.
Try pressing the F12 key on your keyboard and disabling proxy servers, unless you know that you are required to use a proxy to connect to the Internet. Reload the page.
Need help?
Open the Opera Help.
Go to Opera's on-line support desk.

I dont know what to do, because i didnt change anything like firewalls etc and i dont use proxy servers. Help would be very appreciated :thumbsup:
Posted Image

BC AdBot (Login to Remove)

 


#2 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:05:44 PM

Posted 24 June 2006 - 05:29 PM

Sounds like you need to uninstall Opera 9 and reinstall the latest Opera (not the beta).
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#3 thenoose

thenoose
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 24 June 2006 - 05:50 PM

the thing is, i installed the latest opera yesterday!
Posted Image

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:44 PM

Posted 24 June 2006 - 07:16 PM

Judging by this thread, Opera 9, TOO MODERN!!!!, there are various problems with the new release of Opera.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 thenoose

thenoose
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 14 July 2006 - 06:39 PM

I found out what the problem was, my firewall hat randomly decided to turn itself onto a higher security setting without informing me xD
Posted Image

#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,764 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:44 PM

Posted 14 July 2006 - 10:46 PM

Thank you for posting what the resolution to your issue was. This will be of help to others who may have the same problem. Glad you were able to resolve your dilema. See you on the forums. :thumbsup:

Be (Firewall with a mind of it's own) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users