Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD activity Light runs continuously after starting computer


  • Please log in to reply
2 replies to this topic

#1 Newbie1011

Newbie1011

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 31 January 2015 - 08:18 PM

Hello

 

I have noticed a strange behavior in my computer since the last few days

 

When i start the computer the 1st time in the morning, the HDD activity light keeps running continuously and does not even blink for a second non stop

 

However, if shutdown and restart, the HDD activity stops after a couple of minutes as it should be !

 

Can i just  ignore  the HDD activity light and go on with my normal work ?

 

I am worried that in case the computer is going in some loop and accessing the HDD endlessly, it will reduce the life of the HDD and may cause early failure of the same .

 

Am I paranoid for nothing ?

Any recommendations on the same ?

 

My configuration is as follows:

 

AMD 1090T 

Crosshair IV Formula

2X4 GB Corsair RAM 1600 Mhz

Corsair HX 620 SMPS

WD500 Blue HDD

250GB Seagate HDD

Windows 7 ultimate 64 bit updated everyday

Microsoft security essential

MBAM paid version

 

 

Thanks for advising

 

 



BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:20 AM

Posted 01 February 2015 - 04:17 PM

Hi,

Have you checked both of your security programs to see when they run their scans and if they have found anything?

Just before the change you report did you download anything or install any updates?

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 Newbie1011

Newbie1011
  • Topic Starter

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 02 February 2015 - 02:58 AM

I am updating the MBAM and Windows Security essentials everyday

 

I have seen the log sheet for the 2 programs but I cant see and run log

 

Thanks for advising






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users