Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway ZX6971 Touchscreen not working


  • Please log in to reply
6 replies to this topic

#1 jrodch101

jrodch101

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:02 PM

Posted 29 January 2015 - 09:03 PM

My first post here, I hope I'm posting to the correct forum.   I recently replaced a hard drive in a AIO Gateway ZX6971.  I re-installed windows using the factory restore disks.  Since then the touchscreen no longer works.  I've tried re-installing OEM copies of Windows 7 and 8, neither restored the touchscreen functionality.  From what I'm reading this is a common problem when users upgraded from 7 to 8, but the problem was solved by installing the Touchscreen drivers from Gateway.  I've tried installing the Ideacom drivers repeatedly, with no success.  

 

Any suggestions would be appreciated.  



BC AdBot (Login to Remove)

 


#2 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:02 PM

Posted 29 January 2015 - 09:35 PM

So what version of windows are you running now ... and when you say you installed the drivers with no success... are you sure the drivers installed or the drivers won't install or . what do you mean by no success?



#3 jrodch101

jrodch101
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:02 PM

Posted 29 January 2015 - 09:43 PM

I just re-installed Windows 7 HP 64 bit.  I downloaded the ideacom touchscreen driver.  This is only available when I choose Windows 8 on gateway's website.  The drive says it successfully installed and reboots the machine.  after this the touchscreen still doesn't work.



#4 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:02 PM

Posted 29 January 2015 - 10:09 PM

When you go into device manager do you have any yellow exclaimation points or red ones?  Could you post a screen shot of your device manager list?



#5 jrodch101

jrodch101
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:02 PM

Posted 29 January 2015 - 10:28 PM

See below.  The only thing not installed is the on board network card.

device.png



#6 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:02 PM

Posted 29 January 2015 - 11:01 PM

Under the human interface adapters is that where the touchscreen driver would show.. I'm sorry I have never owned a touchscreen and I don't know where the driver should show up.. can you click next to that.. I want to see if the driver says its working properly.



#7 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:02 PM

Posted 29 January 2015 - 11:05 PM

Have you installed all the windows updates for this computer yet?  Some places I read posted they had to update their windows before it started to work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users