Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Use Cisco Air-AP1131AG-A-K9 as AP on home network


  • Please log in to reply
1 reply to this topic

#1 mikekamrud

mikekamrud

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:23 AM

Posted 28 January 2015 - 12:08 PM

I was given a Cisco 1131AG to use as an Access Point on my home network. I have a modem that feeds my Belkin wireless router and I would like to run a 75 foot cat5 cable accross my house and give the backside of the house a better signal. I ran the wire from one of the numbered ports on the belkin wireless router and plugged in my AP. it flashes amber and red.

I do have access to a LAN controller and I have plugged it in and changed the name and tried both DHCP and giving it a static within the range of my belkin's IPs. Both have failed. I have limited knowledge when it comes to certain networking things.

I know it should be possible. Also, I don't know how to log directly into the access point without using my lan controller. Thanks.



BC AdBot (Login to Remove)

 


m

#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 28 January 2015 - 01:34 PM

follow this article for the setup

http://www.techsupportforum.com/3001-connecting-additional-routers/

 

To address your present issue you either need to set the cisco back to factory so its dhcp server is enabled or assign yourself a static ip in the routers subnet.  So if the router is at 192.168.0.1 you can give yourself 192.168.0.2 so you are in the same lan subnet as the router.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users