Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display issues stemming from compatibility mode (maybe).


  • Please log in to reply
2 replies to this topic

#1 Bob_P

Bob_P

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:41 AM

Posted 28 January 2015 - 06:29 AM

I recently download a slew of legacy games for my laptop but I was too lazy to emulate an OS for them, now I notice that whenever I try to play any of them that no matter what I get a little box about a third of my screen size, the rest is black. This box isn't affected by having "Run Maximized" or the other two options checked, this feature seems not to work suddenly, there was one particular game that kept crashing the system, it only did this after that mess, it might be some kind of protective measure that has to do with Comodo perhaps, I don't know and I'm not inclined to care other than wanting this fixed.
 
I'm not restoring of course so just tell me what the problem is.
 


BC AdBot (Login to Remove)

 


#2 Bob_P

Bob_P
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:41 AM

Posted 29 January 2015 - 03:12 AM

Solved, Intel has a scaling display feature which is selected by default at optimal resolutions, it has other options at other resolutions, including the center option (which isn't present for most resolutions), this was turned on for some reason, even though I did not myself turn the resolution down to make the option selectable in the first place, the solution was to turn the resolution down; then tick it off then turn it back to one of the optimal ones where it was not present. This is done via Intel's manager program.


Thanks for all the help.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,413 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:41 AM

Posted 05 February 2015 - 12:55 PM

Thanks for being informative :), your inputs may help someone with a similar situation.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users