Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iexplore.exe Ordinal Not Found and Downloads blocked in Chrome!


  • Please log in to reply
No replies to this topic

#1 Kirbyofdeath

Kirbyofdeath

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:07:31 AM

Posted 27 January 2015 - 01:51 PM

This is really getting on my nerves. While getting a screenshot from gyazo, It tried to open IE. But I get "The ordinal 410 could not be located in the dynamic link library urlmon.dll." So I tried deleting urlmon.dll and replacing it with a fresh one. Didn't work. Tried sfc /scannow and restarting computer. Now, any download from chrome says "Failed - Blocked"!

 

Speccy: http://speccy.piriform.com/results/uMoQFjfPTaQlSewzcfLNN0H



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users