Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash crashes in Firefox


  • Please log in to reply
9 replies to this topic

#1 zone22

zone22

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 26 January 2015 - 02:18 PM

Greetings

 

Windows 8.1 64-bit professional

I've been having an issue with flash crashing in Firefox regardless of regardless of the website that uses flash. I've tried deleting my Firefox profile and starting fresh to no avail. I've tried uninstalling completely flash from the computer and reinstalling. It does not seem to be happening in Internet Explorer.

 

For Pete's sake I wish the web but to switch to HTML 5...

 



BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:08:26 AM

Posted 26 January 2015 - 02:35 PM

Try flash videos after starting Firefox in Safe Mode.

 

How to Start Firefox in Safe Mode

 

If no luck, try disabling other plugins.

 

How to Disable Plugins in Firefox



#3 zone22

zone22
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 26 January 2015 - 02:38 PM

I appreciate the advice, although deleting the Firefox profile completely resets Firefox settings and removes all user customizations and add-ons. It's just as effective or even more effective than trying Firefox in safe mode.



#4 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:08:26 AM

Posted 26 January 2015 - 02:46 PM

I wasn't sure if you had reinstalled the add-ons since.



#5 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:08:26 AM

Posted 26 January 2015 - 02:51 PM

Did you try uninstalling Flash with the Flash Uninstaller, then reinstalling Flash with the offline .exe installer for Firefox, with browsers closed?


Edited by Phantom010, 26 January 2015 - 02:56 PM.


#6 dnap

dnap

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:26 AM

Posted 26 January 2015 - 04:03 PM

Try turning off hardware acceleration. Go to youtube, or something, start a video, and right click on it, pick settings, and a box should appear. The first thing it shows should be for the hardware acceleration, and it should be clicked, so unclick it, should work good after that.


CPU - AMD FX-8350 Black Edition

Motherboard -MSI 990FXA-GD80

Ram - G.SKILL Ripjaws X Series 8GB (2 x 4GB)

Video Card - MSI Radeon R9 280

Storage - Western Digital Velociraptor 300GB 10k RPM

Power Supply - hec XP1080 800W

Case - Antec DF-35


#7 zone22

zone22
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 26 January 2015 - 08:28 PM

Try turning off hardware acceleration. Go to youtube, or something, start a video, and right click on it, pick settings, and a box should appear. The first thing it shows should be for the hardware acceleration, and it should be clicked, so unclick it, should work good after that.

Unfortunately that did not work either but thanks for chiming in.



#8 zone22

zone22
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 26 January 2015 - 08:29 PM

I found a fix it involves disabling protected mode in Adobe Flash player.

http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3



#9 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:08:26 AM

Posted 26 January 2015 - 09:01 PM

Mine is enabled and I have no problem with Flash. But, I'm glad it worked for you. :thumbup2:



#10 zone22

zone22
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 26 January 2015 - 09:20 PM

To those that follow my footsteps disabling protected mode.

A note of warning this security enhancement is designed to limit the impact of attacks launched from malicious Flash content (SWF files)

 

Windows 32bit: C:\windows\system32\macromed\flash

Windows 64bit: C:\windows\syswow64\macromed\flash

 

  1. ProtectedMode=0  

 

If the mms.cfg file does not exist, create one using any standard text editor (e.g.. notepad)

 

Depending on your operating system, you might need to first save the mms.cfg file to a writable location (such as your documents or desktop folder) and then copy the file into the destination folder using Windows Explorer.

 

To re-enable Protected Mode, simply remove the line from the mms.cfg file.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users