Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tower beeps at me after I switched monitors and won't start.


  • Please log in to reply
4 replies to this topic

#1 Beanteaser

Beanteaser

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 26 January 2015 - 10:55 AM

My lcd monitor no longer works properly so I had to purchase a new one.  I went with an LED tv and am now using an hdmi cable.  I made it my primary monitor that now shows the desktop.  I then disconnected the old one.  It works fine until I turn the computer off.  When I restart, the tower just beeps at me and won't start using the tv as monitor.  I have to plug in the old one then restart, very annoying!!   What am I missing?  



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:19 AM

Posted 26 January 2015 - 08:38 PM

[only guessing]

Have you made the new monitor your primary and removed the old monitor via task manager?


Stay well and surf safe [stay protected]

Dick E


#3 Beanteaser

Beanteaser
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 27 January 2015 - 11:29 AM

The first thing I did was make it my primary monitor.  When both are plugged in, I had to select which one shows desktop.  I selected the LED tv.  Still trying to figure out why my computer doesn't a send signal to the new monitor during start up.   


Edited by Beanteaser, 27 January 2015 - 11:29 AM.


#4 Beanteaser

Beanteaser
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 27 January 2015 - 04:21 PM

I figured it out.  Turns out there are two hdmi ports installed on my pc.  I tried the other and voila!  



#5 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:19 AM

Posted 27 January 2015 - 05:51 PM

I love simple solutions

Glad to hear all is well

We'll be here when you need us

Til then

Stay well and surf safe


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users