Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems uninstalling unwanted software


  • Please log in to reply
1 reply to this topic

#1 AsylumW0lf

AsylumW0lf

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 26 January 2015 - 08:04 AM

So, I'm trying to clean up some unused programs on a Win 7 machine but after I removed "AnyProtect by CMI limited" then "CWA Reminder by We-Care" but when I went to uninstall the next unused program and no matter what I try to uninstall I get an error saying "Windows Installer Service could not be accessed" and the program cancels the uninstallation process.  I've checked msconfig and it says that Windows Installer is stopped.  I tried doing SFC scan in the CMD prompt and that came back clean and I tried to re-register the program using the command prompt in both locations that its found.  Any other ideas??



BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:12:42 AM

Posted 26 January 2015 - 08:37 AM

"Windows Installer Service could not be accessed" does not mean your computer is infected. It may be corrupted, you may be missing certain values in the registry, and it could also be a problem with permissions.

 

A few Microsoft fixes to try:

 

http://support.microsoft.com/mats/Program_Install_and_Uninstall/

 

http://support.microsoft.com/kb/2438651


Edited by Phantom010, 26 January 2015 - 08:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users