Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is my laptop infected?


  • Please log in to reply
1 reply to this topic

#1 ZenZen

ZenZen

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 26 January 2015 - 05:09 AM

Hello everyone, I hope firstly that someone will be able to assist me and secondly that I have posted this in the correct location, apologies if I haven’t. I am also not a computer wiz, but will follow any advice or steps you may wish me to try.

Yesterday I tried to log onto my laptop an Acer Aspire 5349, Intel B815, 6 GB DDR3 Memory and 500GB HDD, this has a pre-installed Windows 7. I have stated “tried” as in normal mode it took forever to log in and load everything up. I am convinced there is either a virus or spyware or possibly a combination, the again I may be wrong. At one stage after another restart, hold the power button down for 10 seconds and do a hard reset as it was not responding, basically hanging while booting up.

 

It seems to take forever to load to Windows, which it never has before, and once it loads to the desktop a lot of programs went to "Not Responding" as I was trying to open them. I have ESET smart security 8, Superantispyware, Malwarebytes, Spybot and a-squared.

 

I tried my antivirus and it kept going to not responding, I then tried malwarebytes and it did eventually scan with nothing found, it took ages for malwarebytes to get started and the scan ran for a couple of hours. After that finished ESET loaded up and I tried updates as it stated that it had not been updated from the start of January which I found strange as it is set for automatic updates. I tried updating it and it went through 8 of 8 processes, but then failed right at the end. I then managed to get a smart scan underway, this too did not find anything. I tried to do a system restore but it stated no restore points were found.

 

Windows will boot up to the desktop like normal eventually, but as soon as I try to open anything (internet, programs, etc) these either take ages to open or they freeze to "not responding" and I can't do anything but a hard reset. Basically it has ground to a halt.

 

I was able to get into safe mode and it seems alright apart from my ESET antivirus which kept stopping every time I tried to start an antivirus scan in safe mode.

These are the steps that I have taken so far:

Ran a virus scan through ESET, ran Malwarebytes and Superantispyware in normal mode - all came back clean.

Downloaded a Microsoft virus / spyware checker when in safe mode and ran this without anything being found.
Did a "clean" boot. Still having the problem.
Uninstalled an old version of Java I found was still installed, updated Adobe flash after it flagged out it was out of date while carrying checks out, but still having the problem.

Tried updating ESET, but the updates failed.
I attempted a system restore, but all of my restore points have disappeared. I know there was restore points on there before. Now there are none, so I cannot do a system restore at all.

The above steps are pretty much reach the extent of my technical knowledge, plus what I have found via Google. I am at a loss. It was working fine one minute and now it has ground to a halt. Any help would be greatly appreciated!

 

Thanks in advance. :thumbup2: 


Edited by ZenZen, 26 January 2015 - 05:12 AM.


BC AdBot (Login to Remove)

 


#2 ZenZen

ZenZen
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 27 January 2015 - 04:45 AM

Just an update on this. I have tried to access the internet while logged in normally to no avail, IE refuses to open, or goes to "not responding"

 

Gave up in normal mode as everything was very, very slow, even initially booting up, had to do a hard shutdown. Booted back up in safe mode and tried running Eset online scanner but it stalled with an unexpected error 101 message, so did not run. I have eset smart security installed but the command line scanner fails to run. Ran superantispyware again in safe mode, it ran and found nothing, as did spybot.

 

Did chkdsk r & f  before shutting down and let the computer boot back up and carry out chkdsk, this came back with 8 bad file records processed and some files deleted. I take it that this indicates the HDD going?

 

Thanks in advance for any help,

ZenZen


Edited by ZenZen, 27 January 2015 - 04:45 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users