Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Internet connection, Help!


  • Please log in to reply
5 replies to this topic

#1 Qazlop101

Qazlop101

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 24 January 2015 - 06:58 PM

I says I have no internet connection and that I need to install drivers for my network adapter. But I think my network adapter may not even be installed properly. On my modem my Ethernet light is orange instead of green. But does anybody have any ideas as to what the problem is ? Thank You!



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:03 PM

Posted 24 January 2015 - 07:04 PM

Have you reset the modem?

 

You may need to contact your ISP to see if there is an issue on their end.



#3 Qazlop101

Qazlop101
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 24 January 2015 - 07:16 PM

Also when I type ipconfig into cmd.exe it says Windows IP Configuration instead of the usual stuff like Ip address. All I did was change my os from professional to home edition and suddenly it doesn't work. But my laptop does have internet, I think its because it uses a different wifi network which is strange. Should I try plugging my Ethernet cable into a different port?



#4 Kilroy

Kilroy

  • BC Advisor
  • 3,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:03 PM

Posted 24 January 2015 - 07:45 PM

You probably need to update your network drivers then.



#5 Qazlop101

Qazlop101
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 24 January 2015 - 07:58 PM

But how could I do that with no internet?



#6 Qazlop101

Qazlop101
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 24 January 2015 - 08:49 PM

Actually I got it to work. I installed the motherboard cd and it had the drivers on it. Thanks for the help anyway!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users