Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Proxy Server is greyed out, and I can not get online


  • Please log in to reply
9 replies to this topic

#1 concerro

concerro

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 24 January 2015 - 06:16 PM

Under Control Panel-->Internet Settings--> Lan Settings

The entire area is greyed out and the check box under Proxy Server is checked.

 

I am using Windows Vista Home Version Service Pack 2

 

 



BC AdBot (Login to Remove)

 


m

#2 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:11:30 AM

Posted 24 January 2015 - 06:38 PM

Hi and :welcome: to BC Community!
Are you using administrator / privilaged account or a normal one to access that settings?
If its chained to a network (like work pc), may be its the network policies thats in effect.
Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:

#3 concerro

concerro
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 24 January 2015 - 06:45 PM

Hi and :welcome: to BC Community!
Are you using administrator / privilaged account or a normal one to access that settings?
If its chained to a network (like work pc), may be its the network policies thats in effect.

I am using an administrator level account. It is not chained to a network with any special policies. 

 

edit:Thanks for the welcome.  :grinner: 
 


Edited by concerro, 24 January 2015 - 06:46 PM.


#4 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:00 AM

Posted 24 January 2015 - 06:46 PM

Please do the following:
 
 
Press the Windows key + R to open a Run box. Copy/Paste the following command:
 

regedit /e C:\Look.txt "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings"

Press Enter.

You won't notice anything. However, it will have created a report on your C drive named Look. Attach that file to your next reply.



Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#5 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:00 AM

Posted 24 January 2015 - 07:02 PM

If you can't find Look, then the key is not present in your registry.



Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#6 concerro

concerro
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 24 January 2015 - 07:12 PM

I don't know how to attach files here so here is a copy and paste

 

Windows Registry Editor Version 5.00
 
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings]
"ProxySettingsPerUser"=dword:00000000
 
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\Cache]


 


#7 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:00 AM

Posted 24 January 2015 - 10:20 PM

I've wrote a registry fix for you, hoping you'll get access to your proxy settings again.

The file is attached to this post. It's called FixProxy.

Click it and save it to your desktop.

Right-click it and select Extract All...

Once the file is extracted from the zipped folder, double-click it to add the fix to the registry.

Agree to the prompt.

If you still cannot modify proxy settings, restart your computer and try again.

Attached Files



Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#8 concerro

concerro
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 25 January 2015 - 12:45 AM

Thanks. I will try it and let you know what happens.

I've wrote a registry fix for you, hoping you'll get access to your proxy settings again.

The file is attached to this post. It's called FixProxy.

Click it and save it to your desktop.

Right-click it and select Extract All...

Once the file is extracted from the zipped folder, double-click it to add the fix to the registry.

Agree to the prompt.

If you still cannot modify proxy settings, restart your computer and try again.



#9 concerro

concerro
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 25 January 2015 - 04:08 AM

The problem is solved. Thanks Phantom010. If I can mark it as solved I will, assuming I can figure out how. 



#10 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:00 AM

Posted 25 January 2015 - 10:17 AM

496500-phantom010-album369-my-smileys-pi



Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users