Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo Email Problem


  • Please log in to reply
4 replies to this topic

#1 ganna

ganna

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 23 June 2006 - 01:24 PM

Hi there,

Yesterday I had sent an ecard from my yahoo account and since then when I login the 'Create Message' page loads automatically rather than the Inbox page.

When I choose the 'Check Mail' option from the Mail dropdown menu this also links to the same 'Create Message' page.

Can anyone please help me with this as its rather annoying not being able to enter my own Inbox!

Thanks anyway.
It's great being an anorak

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:05:46 AM

Posted 23 June 2006 - 04:58 PM

have you tried accessing your inbox on another computer? try to figure out whether it is a local problem, or a remote one.
Google...Google.....browse..read

#3 ganna

ganna
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 25 June 2006 - 02:17 AM

I can access my Inbox from another computer and other people can access their Inbox from the computer that is giving me problems!
It's great being an anorak

#4 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:05:46 AM

Posted 26 June 2006 - 04:25 PM

dl run this, this will dump all your internet temps, user temps, and windows temps. cool small little app.
http://www.stevengould.org/software/cleanup/download.html
i would consider as well, resetting your browser to default values, try this first
Google...Google.....browse..read

#5 ganna

ganna
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 27 June 2006 - 10:59 AM

Hi there,

I deleted all the cookies relating to yahoo and that solved the problem!

Thanks alot for your help anyway.


:thumbsup:
It's great being an anorak




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users