Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Catastrophic Bad Image Error


  • Please log in to reply
No replies to this topic

#1 Sergeant_Slash

Sergeant_Slash

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 24 January 2015 - 02:53 AM

Hello,

My computer began to display some seriously distressing problems a couple days ago, First, explorer.exe began to crash frequently, then I began to blue screen, and blue screen a lot. It got to the point where I could no longer actually run my computer for more than a few minutes without it crashing. I managed to get it up long enough to run a virus scan (on Malwarebytes) and use CCleaner and it seemed to stop. Then, earlier today, it blue screened again, now I'm getting error messages when I try to open literally anything. They all follow the same pattern:

 

(Program).exe - Bad Image

C:\PROGRA~2\SEARCH~1\SEARCH~1\bin\VC32LO~1.DLL is either not
designed to run on Windows or it contains an error. Try installing the
program again using the original installation media or contact your

system administrator or the software vendor for support.

 

I'm totally new to the website so if there is something I have missed in this post please let me know. There is a very similar post from last November here: http://www.bleepingcomputer.com/forums/t/558098/infected-with-malware-note-sure-what-it-iscomputer-barely-running/

 

Thanks for your time, hopefully we can resolve this soon.


Edited by hamluis, 24 January 2015 - 03:59 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users