Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

3 Document Folders Locked Out After Reinstallation With Different Username


  • Please log in to reply
5 replies to this topic

#1 wolfdogg

wolfdogg

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 23 June 2006 - 12:55 PM

Hello,
I am pulling my hair out.

I reformatted the c drive, and reinstalled a slipstream winxpsp2-pro but upgraded to a new slipsteam of the same op-sys. Basically i updated my slipstream disk to the latest KB updates, and included a winamp package, winrar package, JRE runtime pack, and firefox pack, BUT, and this is a BIG BUT, I USED A DIFFERENT USERNAME AS WELL. pLESE KEEP THIS IN MIND WHEN READING ABOUT THE PROBLEM I AM HAVING BELOW AS IT MAY HAVE SOMETHING TO DO WITH A PERMISSION PROBLEM OR SOMETING.

I keep all my data on a seperate hard drive from the op-sys.
basically i have my structure
C:\Winnt
G:\Data\Documents

before i wiped out the old system the old documents folder on teh G drive that was attached as a system folder to the last op-sys was named g:\data\user1's documents and now i renamed it to a more suitable g:\data\documents as i am using a different username. the old username wasnt applicable anymore. I wanted to get rid of that stupid windows naming so just named it PLAIN "Documents". However i dont think this has much to do with the exact problem that i am about to describe.

The Problem;
]I cant access my friggen g:\data\documents\my music or g:\data\documents\my pictures or g:\data\documents\docs . these folders contain 7 years of my lifes works and i didnt get a recent good backup and to make matters worse i accidentaly had my dvd-rw backup disk in one day when i qued nero to erase my rw disk. CRAP, there went my most recent backup of my data.

So, now, whats teh problem? The error message i am geting is this "g:\data\documents\docs is not accessible. Access is Denied"

when i hover, it says 0 bytes. when i check properties, it says zero bytes. when i highlight all files in the drive(including hidden), it says 36GB, when i check the properties of the drive, it says the full 76GB. there is my 40GB of pictures, music, and docs. they are on the drive, but show3ing up as zero bytes. i think the NTFS did me in.

IS there a known isue here? I must recover these documents at all costs, hehehe. I just got done ripping 100 music cd's, and plus my latest BUSINESS docs were in there as well.

I really did myself a number this time. I thought keeping my data off the C drive, to reduce data loss upon total c drive crash due to virus would be the perfect answer, and has been for the last few years. But, now this ZP glitch has proved me wrong.

PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! The forums are my only hope now, or a miracle, :-)

Edited by wolfdogg, 23 June 2006 - 12:57 PM.


BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:12 AM

Posted 23 June 2006 - 01:28 PM

The following should help you resolve the problem:

How to take ownership of a file or folder in Windows XP

http://support.microsoft.com/default.aspx?...kb;en-us;308421

#3 wolfdogg

wolfdogg
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 23 June 2006 - 06:36 PM

Ok, on the help file, it states to right click on the file, then properties, then go to the security tab. I have no security tab unfortunately. Where is the setting to set up this? I have my xp on full admin mode, so i shoudl be seeing that tab i assume. Also, i dont see that tab on any folder on my pc. the only tabs i have are sharing, and general, and one some other i have a customize too.
Can somebody tell me how to enabel a security tab on my documents folders?

#4 wolfdogg

wolfdogg
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 23 June 2006 - 07:23 PM

Yoru a genius Enthusiast. I thought, now what could have ENthusiast done that i didnt, and i figured you googled my error message, so instead of googleing it, i typed it into the kb search link that you sent me, then i go the following.


CAUSE
This issue may occur if the folder that you cannot open was created on an NTFS file system volume by using a previous installation of Windows, and then installing Windows XP. This issue may occur although you enter the correct user name and password. This issue occurs because the security ID for the user has changed. Although you use the same user name and password, your security ID no longer matches the security ID of the owner of the folder that you cannot open.

For example, although you use the same user name and password, you may no longer have permission to open the folder after you complete the following steps:
1. Before you install Windows XP Professional, you change the actual location, or target location, of the My Documents folder to another volume.
2. You format the primary partition.
3. You install Windows XP Professional.
Back to the top Back to the top
RESOLUTION
To resolve this issue, you must turn off Simple File Sharing, and then take ownership of the folder:
1. Turn off Simple File Sharing:
a. Click Start, and then click My Computer.
b. On the Tools menu, click Folder Options, and then click the View tab.
c. Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK.
2. Right-click the folder that you want to take ownership of, and then click Properties.
3. Click the Security tab, and then click OK on the Security message, if one appears.
4. Click Advanced, and then click the Owner tab.
5. In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group.

If you want to take ownership of the contents of that folder, click to select the Replace owner on subcontainers and objects check box.
6. Click OK.


Thanks a million
I LOVE YOU GUYS, hehehehehe..

JK...

Thanks again. and now theres a security tab, and now i am takin gownership. Im sure it will work now, its rewriting file permission on 3700 songs, and 20GB of data.

#5 wolfdogg

wolfdogg
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 23 June 2006 - 07:28 PM

Worked like a charm, the fix was to go to the folder options, then turn off simple file sharing. Im glad i found that option, cause i like windows 2000, so i will leave that simple crap off.!!!!!!!!!!!

Thanks again, Bye

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:12 AM

Posted 24 June 2006 - 10:54 PM

Glad we were able to help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users