Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

only certain websites load!


  • Please log in to reply
5 replies to this topic

#1 jarodboyd72

jarodboyd72

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 23 January 2015 - 06:20 PM

I have tried multiple computers and multiple internet sources (home wifi and phones mobile hotspot). How does this happen? The sites I cant get to load are mediafire.com, sun.com, and mega.nz. I also cant get any minecraft servers. please help me!



BC AdBot (Login to Remove)

 


#2 jarodboyd72

jarodboyd72
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 24 January 2015 - 07:47 AM

bump. I need help!!!!



#3 jarodboyd72

jarodboyd72
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 28 January 2015 - 06:45 PM

help me!!!



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:40 AM

Posted 28 January 2015 - 08:35 PM

http://www.bleepingcomputer.com/forums/t/398507/please-read/


Tekken
 


#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:40 PM

Posted 29 January 2015 - 12:07 AM

http://www.bleepingcomputer.com/forums/t/398507/please-read/


What he said :)

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#6 DarkSinisterKid

DarkSinisterKid

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:40 AM

Posted 31 January 2015 - 05:42 AM

Try flushing DNS.


-[ Dark§inisterKid ]-





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users