Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq Presario CQ57 Issue


  • Please log in to reply
7 replies to this topic

#1 cloudedleopard

cloudedleopard

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 23 January 2015 - 02:37 PM

I have a CQ57 that I finally got to work. The Internet works for a minute and shuts down (Windows 7 Home Premium OS) and the laptop shuts down after 10-15 minutes of working. I am trying Best Buy tomorrow. What should I do?



BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:36 PM

Posted 23 January 2015 - 03:37 PM

 I am trying Best Buy tomorrow. What should I do?

 

I would suggest that you see if help form this forum can resolve this problem before allowing this other "shop" to charge you a set fee of about $200.

 

You posted that you finally got it to work, what was wrong with it?

 

What kind of other problems are you having?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 cloudedleopard

cloudedleopard
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 23 January 2015 - 08:48 PM

Yes, it worked and then shut down. When I log on, it shuts down, I log on it shuts down again, continuous loop...



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:36 PM

Posted 23 January 2015 - 09:11 PM

You need to supply more specific information.

 

Like what you were doing when it shut down?

 

What error messages have you received?

 

How does it shut down, like the computer has been unplugged, or does it shut down in a normal manner?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 cloudedleopard

cloudedleopard
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 23 January 2015 - 09:31 PM

I was trying to get it up (it had a screen problem- screen wouldn't work but it is fine now) to the Internet to use it, when it shut down. Error messages include "powercfg.exe not found" and "syssetup.exe not found" or something like that. It shuts down (restarts) normally. 



#6 cloudedleopard

cloudedleopard
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 23 January 2015 - 10:32 PM

I think I know what file needed for it- a free version of the start disk online- X17-24395.iso. Can an .iso be turned into an .exe?



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:36 PM

Posted 24 January 2015 - 08:51 AM

That is Service Pack 1 for Windows 7.

 

Click on the Start orb, right click on Computer, then click on Properties.  This will show whether you have SP1 installed on this computer.  If you don't have this installed you need to install it.  Download this only from the Windows Service Pack and Download Center.

 

Please download and install Speccy to provide us with information about your computer.  When  FileHippo opens, click on Download latest version in the upper right pane.
 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.
 
 
 

Please download MiniToolBox, save it to your desktop and run it.
 
Checkmark the following checkboxes:
 
• List last 10 Event Viewer log
• List Installed Programs
• List Users, Partitions and Memory size.
• List Minidump Files
 
Click on Go to start the scan.  Once it is finished highlight the text, copy it and paste it in your next post.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 cloudedleopard

cloudedleopard
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 11 February 2015 - 10:34 PM

The CQ57 works. It was an issue with a connection. Luckily, a cigarette lighter fixed it! The poor man's heat gun  :guitar: .

There is a game issue on it now. I am deleting unwanted programs, and I can't get rid of the game "It Girl!" in my Games folder. It is running Win7/ Home Premium.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users