Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Facebook problems


  • Please log in to reply
4 replies to this topic

#1 Asle

Asle

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 23 January 2015 - 07:01 AM

Hi

 

Lately I have started having things happening especially when it comes to facebook.

A lot of the games won't start or have other problems like it will not share info to my fellow players, or certain parts of the game won't load.

When I am at newspapers or blogs that is using facebooks chat system, the chat does not show.

 

I also have problems with other web based applications. like Omnovia chat hanging every now and then also appearing lately.

Bit.ly won't load the target webpages.

 

I have contacted facebook support close to a week ago now, with no reply, or that the problem has gone away.

 

I have tried a different browser, and that did not help

I have updated Flash it did not help.

I tried surfing incognito on Chrome it did not help.

I have run scans with MBAM and Avira that did not help

I tried to turn off firewalls that did not help.

 

I have to note that when I was gonna run MBAM it was acting strange. I did not find the icon on my desktop, so my only option was to run it through chameleon.

It was not able to update through the automatic update (could not reach the server). So I uninstalled it and downloaded the updated version, and then it was able to

automaticly update.

 

operating system Win 8

browser                Chrome & IE 11

firewall                  Comodo

Speed                   35 Mbit up&down

 

Asle


Edited by Asle, 23 January 2015 - 07:05 AM.


BC AdBot (Login to Remove)

 


#2 TheDcoder

TheDcoder

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Earth
  • Local time:04:29 PM

Posted 23 January 2015 - 07:50 AM

Something is preventing data from reaching to your computer, Most likely its a virus, try install avast free anti-virus and scan your computer



#3 Asle

Asle
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 23 January 2015 - 08:52 AM

It did not find any virus

It told me to update Java and Adobe AIR which I did but it did not help

 

Asle



#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:59 AM

Posted 23 January 2015 - 10:53 AM

asle, I noticed that you are following this topic. If you have your notifications set up to send you an email when there is a reply you will the text of the reply in the email.

If this is the case you will see that a member offered remote assistance.
That post has been removed.

Bleeping Computer does not allow offers of remote assistance.

All information shared is in plain view for everyone. This allows us to make sure you get the best possible help.

#5 Asle

Asle
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 24 January 2015 - 04:41 PM

I think I have solved my own problem:

 

This is what I did:

I ran Adwcleaner, and cleaned what it found on my computer (I have the log if you want me to post it).

After that the facebook games worked. But after a while there was like an icon looking like part of the comodo firewall app that was running.

So I decided to uninstall Comodo Firewall and remove as much of what was left of it on my computer and also remove it's services from my registry,

And then download a new install of it,and install it.

The installer reported and error during installation , but it seems Comodo is working as it should., and my problems is gone.

 

I hope this can help someone in the future.

 

Asle






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users