Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows xp pro repair


  • Please log in to reply
3 replies to this topic

#1 zippy11

zippy11

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 22 January 2015 - 06:56 PM

Have tried to repair win xp pro.  Burned a slipstreamed sp3 onto cd as found elsewhere.  Loads until I get a request for file  nvenetfd.inf  driver.  Can't find such a file.  I can skip that step but then when it gets to selecting language and area, it locks up.

 

Don't remember which motherboard I used and can't find Belarc printout.

 

Any suggestions?

 

Thanks.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:41 PM

Posted 22 January 2015 - 09:18 PM

Why...are you attempting a repair of XP?  What makes you think that a repair is needed...or will be an effective solution?

 

<<Burned a slipstreamed sp3 onto cd as found elsewhere>>

 

Post the link used, please.

 

System manufacturer and model?

 

Louis



#3 zippy11

zippy11
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 23 January 2015 - 03:43 PM

Thought I posted this last night but it didn't go through.

 

Could not get onto certain sites, some shortcuts didn't work,when I tried to run IE a box asked what I wanted to do with the file.  I could save it, open it with firefox or cancel.  Any selection would close the box and nothing would happen.

 

Had run Avast, Malwarebytes, etc. even in safe mode and nothing found.

 

Link for slipstreaming:

 

http://www.howtohaven.com/system/slipstream-xp-service-pack-3.shtml

 

Built the unit and don't remember the motherboard and can't find a printout of Belarc.  May get to pull the cover later today.

 

Later last night I tried to start the computer again and the hard drive sounded awful.  This had not happened before.  I have another computer semi-kit, still in the box.  Will have to get it out and set up.  Will remove the old hard drive and try to recover info off it.  But would still like to get the old one running if possible and then replace the hard drive.  The old computer will be relagated to the basement to use converting old media to digital.

 

Mike



#4 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:41 PM

Posted 23 January 2015 - 07:25 PM

I don't know if your slipstream went bad but the next time you need to slipstream SP3 use Autostreamer. Very easy to use.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users