Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube videos play a couple seconds then stop


  • Please log in to reply
10 replies to this topic

#1 333nnn

333nnn

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 22 January 2015 - 01:54 PM

I just installed my new computer and Youtube videos play a couple seconds on it then stop.  I'm using Firefox.  For each video I get the message: "An error occurred, please try again later."  I have tried all eight suggested fixes listed by Youtube:

  1. Try again after 30 minutes

    In most cases, the video should start working again in about 30 minutes. If that doesn’t work, try the following tips.

  2. Reload the page

    On many browsers, you can press the F5 key or Command+R keys on your keyboard to reload the current page.

  3. Change your video’s quality

    Click the gear icon in the corner of the video player and select a lower quality setting, like 240p or 360p. Wait for the buffer bar to start loading before clicking play in the video player.

  4. Close other tabs or windows

    If you have multiple tabs or windows open in your browser, try closing them.

  5. Upgrade your browser

    If you'd like the best YouTube viewing experience, upgrade to the most recent version of your browser.

  6. Update your Flash Player

    Some videos on YouTube are streamed through Adobe Flash Player, a plug-in for your web browser, so make sure to update to the latest version.

  7. Turn on JavaScript

    JavaScript is required for many features to work. Make sure JavaScript is enabled on your browser.

  8. Clear your cache and cookies

    Clearing your cache and cookies can improve the speed and performance of your browser.

I shut off the Youtube ads.  The videos may have been playing before I shut the ads off.  I don't remember.

Thanks for any replies.



BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:37 PM

Posted 22 January 2015 - 02:02 PM

Do you have the NoScript or the Flashblock extensions?



#3 Wodim

Wodim

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 22 January 2015 - 07:44 PM

Sounds more like a flash player issue to me. I use NoScript and it tends to cut things like that out before they even have a chance to play. The idea is that maybe even so Flash may be installed that it is an out dated version, or the browser version needs to be updated. Thats my guess anyway.



#4 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:37 PM

Posted 22 January 2015 - 08:03 PM

Sounds more like a flash player issue to me. I use NoScript and it tends to cut things like that out before they even have a chance to play. The idea is that maybe even so Flash may be installed that it is an out dated version, or the browser version needs to be updated. Thats my guess anyway.

 
I agree, but Flash has been updated.
 
 

33nnn,
 
I would run the Adobe Flash Uninstaller and then get the latest Adobe Flash Player installer to install offline. Be sure browsers are closed before installing.

Edited by Phantom010, 22 January 2015 - 09:37 PM.


#5 333nnn

333nnn
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 28 January 2015 - 01:55 AM

I have Adblock Plus extensions I believe because there's a "ABP" stop sign symbol in the right end of my toolbar.  I have the latest version of Firefox installed which is 35.0.1 and in "About Firefox" it says it's up to date.  I ran Adobe Flash Uninstaller then installed Flash Player offline with the installer and I still have the same problem with the Youtbue videos.



#6 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:37 PM

Posted 28 January 2015 - 08:55 AM

Right-click inside a running video and select Settings...

Once in there, select the Display tab and uncheck the "Enable hardware acceleration" box:


xeWFVvm.png

 

 

Read the following Mozilla Flash troubleshooter:

 

http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3


Edited by Phantom010, 28 January 2015 - 09:04 AM.


#7 vsr333

vsr333

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 09 February 2015 - 11:27 AM

Hello,

 

I do have a workaround for this. Hope it helps:

 

  • go to www.youtube.com/html5
  • click on 'request the html5 player'
  • the page should reload and its done. Go back to youtube.com and will play all your favorite videos.
  • I did notice that you may have to do this every time you close and open the browser

Edited by vsr333, 09 February 2015 - 11:52 AM.


#8 333nnn

333nnn
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 18 February 2015 - 06:53 PM

I unchecked the "Enable hardware acceleration" box and at "youtube.com/html5" it says "The HTML5 player is currently used when possible."  All Youtube videos I try still play only a few seconds.



#9 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:37 PM

Posted 18 February 2015 - 07:23 PM

If you have a router, or other computers or devices having the same problem with Flash?



#10 333nnn

333nnn
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 18 February 2015 - 08:06 PM

My old computer that I still use has no problem playing Youtube videos.  I just played a non-Youtube video embedded on a site with my new computer.



#11 333nnn

333nnn
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 18 February 2015 - 08:59 PM

Youtube videos are playing fine now on my new computer for some reason.  I disconnected from the internet and reconnected a few times after unchecking enable hardware acceleration.  Maybe restarting Firefox completed the setting.  Thanks for the help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users