Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I cannot connect to the Internet


  • Please log in to reply
5 replies to this topic

#1 joannawongx

joannawongx

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 22 January 2015 - 01:09 PM

I have a Samsung laptop and I would like to connect it to wi-fi that I have at home. 

 

I have tried to connect it but it always says unsuccessful whenever I try 

 

Can have some help please?



BC AdBot (Login to Remove)

 


#2 paul88ks

paul88ks

  • Members
  • 1,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:07:53 AM

Posted 24 January 2015 - 11:42 PM

Is your wi-fi password protected? Does the network show up on your list of wi-fi connections? I need more information to help you!



#3 Kilroy

Kilroy

  • BC Advisor
  • 3,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:07:53 AM

Posted 25 January 2015 - 10:11 AM

Does the network card support the type of security you have set on your wireless?



#4 jadeleannematthews

jadeleannematthews

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 28 January 2015 - 09:59 AM

I would check to see if your Wi-Fi is protected, this means that a password is needed for it to connect. Or if the network connection isn't showing this could be something wrong with the Wi-Fi box itself. I hope this helps.



#5 paul88ks

paul88ks

  • Members
  • 1,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas,Texas
  • Local time:07:53 AM

Posted 28 January 2015 - 08:56 PM

I recently had a client that had the same problem, turned out he had a virus that was preventing him from connecting to the internet- you should post your problem over to the "Am I Infected" forum. The pros are over there and can help you--



#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:53 AM

Posted 29 January 2015 - 10:21 AM

While there is a possibility of infection, please hold off on posting in Am I Infected.

Before sending you there we need the answers to the questions that were asked.

We need to explore non-malware causes first.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users