Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC freezing in games & delay on complete any task


  • Please log in to reply
1 reply to this topic

#1 kingofchris

kingofchris

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:04 PM

Posted 22 January 2015 - 07:23 AM

hello:

this is my pc:


-WINDOWS 7 ultimate 64bit
- NVIDIA GEFORCE GTX 650
-ASROCK N68C-GS FX (motherboard)
-X2 RAMS OF 2G BOTH DDR3 super*talent
-EX2 TREME 475 W (power source)
-ADM PHENIM™ X4 955 PROCESSOR 3.29GHZ

 

 

I gotta say that my computer was running perfectly without any problem, playing games in full detail like ARCHEAGE smoothly and PLANET SIDE 2 on mid details, but everything smoothly

but a few days ago, it started to freeze while playing... i tried playing SUPREMME COMANDER forged alliance, and i had a music lag or it was skiping, also a terrible freezing while playing the game

also, when i try opening my documents or any other folder in my pc, it delays a few seconds, which never happend before

 

i tried unistalling my GPU drivers, i changed my thermal grase and check the temperature and it was normal, i dont have error on my RAM memory, 

 

I even reinstalled my OS and i am still having the same problem... 

 

i have no idea of what's going on and im already desperated

someone told me in another forum that it might be a problem with my harddrive 
possible bad sectors.
but since im not sure, i dont really want to rush and buy a new one



BC AdBot (Login to Remove)

 


#2 kingofchris

kingofchris
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:04 PM

Posted 22 January 2015 - 09:20 PM

HAHAHA! ok fixed

it was my HDD :(

i bought a new one and now its fixed the problem

thank u :D






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users