Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 flickering blue screen. Help ?


  • Please log in to reply
No replies to this topic

#1 blaze2011

blaze2011

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:44 PM

Posted 21 January 2015 - 09:19 PM

Hey everyone,

I have an ASUS X55A laptop running Win 8.1.

For some reason it was checking for updates but not installing them automatically so a couple of days ago it was updated with a lot of stuff.

 

As of yesterday I can't access anything on the desktop as it's flicking to blank blue screen and back again at a rapid rate.

It does the same thing in "safe mode" with the addition of the help window which opens but doesn't do anything.

At this point it's also showing application errors. It's a different error every time I restart and get back into it but they all say:

" Instruction at 0xXXXX referenced memory at 0xXXXX. Memory could not be written ".

 

I can access the troubleshooting options and so far I've tried :

System Restore - Unable to complete.

System Repair - Unable to repair.

 

I can open the command prompt and I've tried:

Disk check - No problems.

Win Mem check - No problems.

System File check and fix - No problems.

System restore - Unable to complete .......... again.

 

I'd rather not do anything that's going to wipe it unless it's a last resort, this laptop is my daughter's and she's got a lot of pics on it.

 

Can anyone suggest anything else I can try ?

 

Thanks.



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users