Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank Screen after Installing SSD


  • Please log in to reply
No replies to this topic

#1 Blitzkrieger23

Blitzkrieger23

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:38 PM

Posted 21 January 2015 - 07:07 PM

Hello,

 

I bought an Intel 530 120GB SSD which I am installing onto my ASUS M4A7B5T-M motherboard.  After successfully cloning the hard drive and experiencing the speed of SSD, I restarted and now nothing happens.  Fans spin, lights on the motherboard are on, but absolutely no movement or input on the screen.

 

I have tried switching cables, switching from VGA to DVID, switching monitors.  Still nothing.

 

 

Here is a detailed explanation of exactly what I have done thus far:

 

First, I tried cloning the SSD using guides from websites around the net like HowToGeek and LifeHacker, which all utilized third party cloning software such as EasUS Partition Master.  After aligning the SSD and trying multiple programs, I could not get the hard drive to boot.  Finally I went looking for a driver from Intel and found the Intel Cloning software.

 

I gave it a shot and voila, it reformatted the SSD and booted up no problem (after switching the BIOS to select the SSD as my primary boot drive.)  At this time I had both the SSD and Kingston HDD connected.  I played around with opening some programs, recalculated my windows experience index, and basked in the lightning speed of SSD.

 

Then I thought about reformatting my 500GB drive to use as data storage.  I right clicked it in My Computer, clicked Reformat, and a dialogue box came up informing me that there was another program accessing files on the drive -- am I sure I want to Format?

 

Being on the safe side, I decided to turn off the computer, unplug the HDD, and boot up with just the SSD to make sure that everything was still working fine.  No problems, booted up quickly and I shut it down again.  Plugged the HDD back again and hit the power button.

 

Nothing.  No beeps, no flash of BIOS screen, no blinking cursor.  I waited for a while, hit the power again to trigger shutdown.  No automatic shutdown so I held the power until it powered down.

 

Opened it up again and removed the connectors to the HDD.  Tried reboot, nothing.  Started searching online for problem solving. 

 

I have tried:

     - Switching all SATA cables, switching which ports they are plugged into

     - Starting up with just HDD, just SSD, or both connected, still nothing

     - Removing one, the other, and both pieces of RAM

     - Switching from VGA output to DVID, switching cables, switching monitors

     - Flashing the CMOS by both moving connector pin and removing battery

     - Booting from Windows Install disc and Windows Recovery Utility disc

     - Checking all of mobo carefully for partially connected or damaged cables

     - Praying

 

Nothing has worked.

 

Any ideas? 



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users