Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LM17.1 Rebecca 64 Kernel 3.13.0-24 Sound headphone issue


  • Please log in to reply
2 replies to this topic

#1 mralias518

mralias518

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:08 AM

Posted 21 January 2015 - 05:08 PM

Did some digging with Google and could not find a solve for this issue. Thought I would put it here in case someone has found a fix for it.

 

I get sound through the laptop speakers but when I plug the headphones in I still get sound out the speakers and the headphones. Anyone have a solution or anything I can try to fix it? 


Linux Mint 17.1 Rebecca & Windows 8.1 Dual Boot.

Dell E6410 i5 7.60518 Gib of ram

 


BC AdBot (Login to Remove)

 


#2 Guest_hollowface_*

Guest_hollowface_*

  • Guests
  • OFFLINE
  •  

Posted 07 February 2015 - 10:00 PM

I have no personal experience with this issue, but I did find these 2 links for older versions of Ubuntu that might still provide some insight.

- http://askubuntu.com/questions/100/sound-comes-out-of-my-speakers-even-when-headphones-are-plugged-in

- http://ubuntuforums.org/showthread.php?t=798945

 

According to the above links it may be caused by a bug where your sound card isn't properly detected, but it can be worked around by manually telling the kernel which card you have.



#3 mralias518

mralias518
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 08 February 2015 - 09:32 AM

Thank you hollowface for your reply. I will try a couple of these when I have a chance and post back with the results. Thanks again. 


Linux Mint 17.1 Rebecca & Windows 8.1 Dual Boot.

Dell E6410 i5 7.60518 Gib of ram

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users