Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open links


  • Please log in to reply
6 replies to this topic

#1 klk1971

klk1971

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 21 January 2015 - 01:25 PM

In certain websites & my outlook email, I can't open links.    It was working properly for a year, now I have to copy shortcut and paste into the browser window.  Some links won't let me do that.

How do I fix this issue?



BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:06:27 PM

Posted 21 January 2015 - 01:46 PM

Any specific error messages?



#3 klk1971

klk1971
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 21 January 2015 - 01:48 PM

No error message, it just won't let me open the links.



#4 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:06:27 PM

Posted 21 January 2015 - 01:51 PM

What is your default browser?



#5 klk1971

klk1971
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 21 January 2015 - 01:54 PM

IE



#6 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:06:27 PM

Posted 21 January 2015 - 02:27 PM

Make sure it's set as your default browser.

 

 

You can find the option in Internet Explorer > Tools > Internet Options > Programs.



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,109 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:27 PM

Posted 21 January 2015 - 03:18 PM

Worth a look, http://support.microsoft.com/kb/281679 .

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users