Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo Mail - A Weird Problem


  • Please log in to reply
20 replies to this topic

#1 Bellzemos

Bellzemos

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 19 January 2015 - 03:03 PM

Hi!

 

This problem is not computer dependant as I've tried it on a couple of computers (mine and friends').

 

Since some time ago when I log into Yahoo Mail and want to compose a new email, when I'm typing in the recipient's email address this happens:

untitled.png

 

So what exactly happened in this case is this: I wrote i, n, f, o and @. And after the "@" the line gets that weird red outlining and I am unable to continue writing down the desired email address. So the @ sign basically breaks the whole thing.

 

For now I'm writing down email addresses in the email "Body" and then copying them as whole into the "To:" to be able to send mails. Has anyone any clue what this is all about and how to fix it?

 

Thank you!



BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:03:44 AM

Posted 19 January 2015 - 03:21 PM

Here's what they're saying about it:

 

http://help.yahoo.com/l/mye/nokia/mail/ymail/basics/basics-002.html


Edited by Phantom010, 19 January 2015 - 03:23 PM.


#3 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 19 January 2015 - 03:27 PM

Yes, the problem is, though, that after the "@" it gets red and it won't let me finish typing the address. After the "@" it won't let me continue typing, it will start a new address. I would love to see a solution to this problem, it really is a weird one - and it's not computer dependant.



#4 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:03:44 AM

Posted 19 January 2015 - 03:47 PM

Do you have a contact in your address book starting with info?


Edited by Phantom010, 19 January 2015 - 03:47 PM.


#5 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 19 January 2015 - 03:56 PM

I have many contacts that are remembered. The problem is always present, it doesn't matter if it starts with info or anything else or a completely new word. Any entry at all fails after the @.



#6 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:03:44 AM

Posted 19 January 2015 - 04:20 PM

It's like it may not be recognizing the "@" and confusing it with some other character.


Edited by Phantom010, 19 January 2015 - 04:20 PM.


#7 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 19 January 2015 - 04:46 PM

I guess it is something like that. But the thing is it's not computer dependant - it happens on all computers, on all networks. I don't know how to solve this weird problem.



#8 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:03:44 AM

Posted 19 January 2015 - 05:58 PM

Seems to be a bug in YOUR account. Do you have another Yahoo! Mail account where you could test this?


Edited by Phantom010, 19 January 2015 - 05:58 PM.


#9 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 20 January 2015 - 10:01 AM

I made a new Yahoo! account just to test this, logged into mail and tried entering an email address into the "TO:" field - and the same thing happened! After I enter the @ it gets red and won't continue. This is crazy. I want to come to the bottom of this. I have never ever had any such problem in Gmail or orther email services.

 

Can anyone who uses Yahoo! Mail shed some light on this please? It's driving me crazy - I really don't get it.



#10 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:03:44 AM

Posted 20 January 2015 - 10:29 AM

I use Yahoo! Mail myself and have multiple accounts. I'm trying to shed some light, but seems my battery's dead! 496500-phantom010-album369-my-smileys-pi

 

I just tried it myself. If I type test@ and hit the space bar, it'll be highlighted in red, but I will still be able to write something more:

 

 

1n6szM8.png


Edited by Phantom010, 20 January 2015 - 10:43 AM.


#11 mralias518

mralias518

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 20 January 2015 - 10:44 AM

Here is what I find when using yahoo. Looks like a space between info and @ causes an error for me but not error when I type info@whatever.com without a space. Not much help I'm sure but it does not happen for everyone. See below

 

yahoo_error.jpg

 

 

 

 

yahoo_non_error.jpg


Linux Mint 17.1 Rebecca & Windows 8.1 Dual Boot.

Dell E6410 i5 7.60518 Gib of ram

 


#12 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 20 January 2015 - 01:44 PM

Thank you both. But when I am typing down an email address in Yahoo Mail I DON'T press SPACE and it happens anyway. The second that I enter @ (Alt Gr + V) I get red color error and am unable to finish typing down the email address. This is really weird. I've tried it with different accounts on totally different computers (Windows 7, XP...) and am unable to solve this. Crazy.



#13 mralias518

mralias518

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 20 January 2015 - 04:12 PM

What is this  " (Alt Gr + V) "? Is this a substitute for an address or do you actually press this key combination?


Linux Mint 17.1 Rebecca & Windows 8.1 Dual Boot.

Dell E6410 i5 7.60518 Gib of ram

 


#14 Bellzemos

Bellzemos
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 20 January 2015 - 04:36 PM

No, it's not a substitue for and address. In order to get the @ I have to first press on the AltGr key and then on the letter v key. I live in Europe, that's how we do it and it always works - except with Yahoo Mail, apparently.



#15 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:03:44 AM

Posted 20 January 2015 - 06:26 PM

Can you find a keyboard with the "@" key to type directly with it in Yahoo instead of using a combination?

Edited by Phantom010, 20 January 2015 - 06:27 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users