Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard/Typing Issues


  • This topic is locked This topic is locked
5 replies to this topic

#1 DaveStone

DaveStone

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 18 January 2015 - 02:23 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/498565/typing-stops-randomly/ - Hamluis.

 

 

I'm having the exact same thing on my Dell laptop. Are there any answers? The Dell has a Touch-pad disable button on top row to left of 'Insert' key.


Edited by DaveStone, 19 January 2015 - 01:25 PM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 PcPhoenix

PcPhoenix

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 18 January 2015 - 02:36 PM

I'm having the exact same thing on my Dell laptop. Are there any answers?

 

1) Please don't bump old posts. If you have a problem, start your own thread. Help will come faster that way usually.

2) This is almost always caused by the fact that the user of the laptop accidentally hits their trackpad with their wrist while typing, causing the cursor to move and click someone else, losing focus of the text box they were typing in. Some laptops are more prone to this due to their design.

 

The solution is:

 

1) Be more careful and don't hit the trackpad.

2) Use a mouse and disable the trackpad.

3) Disable trackpad's tap-to-click feature (if possible).



#3 DaveStone

DaveStone
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 19 January 2015 - 01:27 PM

The Dell has a Touch-pad disable button on top row to left of 'Insert' key.  This did seem to fix my problem.  Thank you so much !



#4 DaveStone

DaveStone
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 26 August 2015 - 04:41 PM

1) I did not bump anything up.

2)Since I'm paralyzed, I don't have the luxury of dragging my wrist on the touchpad.

3) The rules of this an any forum does not allow me to reply in the manner this post warrants. Please know GFY does mean Good For You.



#5 malynensi

malynensi

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 26 August 2015 - 07:50 PM

It could be that a virus is into your system. Try to check it. Mine is a Dell Inspiron Mini. It does stop from time to time but only when I'm using the internet. I could wait for a little seconds though.



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 54,857 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:42 PM

Posted 27 August 2015 - 10:35 AM

Topic closed.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users