Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome


  • Please log in to reply
2 replies to this topic

#1 tamimoe

tamimoe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 18 January 2015 - 09:51 PM

Chrome is trying to run off XP Error: SNAP


Edited by hamluis, 19 January 2015 - 10:39 AM.
Moved from Win 7 to Web Browsing/Email, etc. - Hamluis.


BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:02:07 PM

Posted 18 January 2015 - 10:23 PM

Can you give us more details? I have no idea what you are talking about.



#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:07 AM

Posted 18 January 2015 - 11:39 PM

Was this an error to post in Windows 7 and not XP area ??

 

2 solutions for you - "Aw, Snap!" - Chrome Help - Google Help and Find out how to fix the "Aw, Snap" error message in the Google Chrome browser
 

I hope these help, or please posy more details ......

 

Thank You -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users