Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AIM 7.5 emoticons not working at all


  • Please log in to reply
6 replies to this topic

#1 RaveBlack

RaveBlack

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 18 January 2015 - 04:39 AM

I'm not sure if you folks handle this kind of problem too, but I have to ask since I seriously cannot find anything elsewhere regarding this and I received such nice help here before.

AIM 7.5 used to work perfectly for me, until I updated my graphics drivers. Once I did that, it stopped displaying my buddy icon and emoticons. The former I've managed to fix via a reinstall, but my emoticons still won't display. Every time I try to use an emoticon in an IM, it results in a square with an X in it, sometimes displaying the emoticon text beside it. Everything I've chucked at this, from changing emoticons to signing out/logging back in to a full reinstall wiping my saved personal info, has been to no avail. I know I can turn off the emoticons and just use the text, but the fact that this is suddenly not working is bugging the hell out of me.

Can anyone help me out?


Edited by RaveBlack, 18 January 2015 - 04:40 AM.


BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,318 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:09:53 PM

Posted 18 January 2015 - 06:46 AM

That little square box with the X means something is outdated and unsupported....usually.

There is a newer version of AOL's AIM. Getting that may solve the problem or not. Depends on what else might be unsupported such as your browser or Flash.

Or even your OS.

AIM | Downloads

 

If you are using XP3 or later OS then I also suggest you check for adware and malware. Use the programs below to do that.

Malwarebytes Anti-Malware Free

AdwCleaner Download

CCleaner - PC Optimization and Cleaning - Free Download


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 RaveBlack

RaveBlack
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 18 January 2015 - 04:28 PM

I'm using Windows 7, so it's definitely not the OS. Browser and Flash definitely aren't outdated. I use all three of those programs in addition to a few more to check for malware and adware, so not those, either. This only started after updating the graphics driver, and it only does it with AIM, so AIM itself just might be the problem.

Truthfully, I'd been reluctant to use the newer AIM, because the last time I tried it there was no option to minimize it to the system tray and I just didn't want it on my taskbar. That's pretty much the sole reason why I'd been using the older version.



#4 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:10:53 PM

Posted 18 January 2015 - 04:41 PM

I suppose the file format for those emoticons is the .GIF extension? Are you having trouble opening any other .GIF images on your computer, or it's only within AIM? You are seeing my avatar, right?


Edited by Phantom010, 18 January 2015 - 05:05 PM.


#5 buddy215

buddy215

  • Moderator
  • 13,318 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:09:53 PM

Posted 18 January 2015 - 05:22 PM

Well, you can always try the later version to see if allows the images to display. If not, you can revert back to the earlier version.

 

One legacy version: AIM for Windows (7.5.14.8) Released: May 31, 2012

 

Latest version: AIM | Downloads


Edited by buddy215, 18 January 2015 - 05:31 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#6 RaveBlack

RaveBlack
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 18 January 2015 - 11:55 PM

I suppose the file format for those emoticons is the .GIF extension? Are you having trouble opening any other .GIF images on your computer, or it's only within AIM? You are seeing my avatar, right?

 

Yep, they're .GIFs, and it's only within AIM. I can definitely see your avatar and other .GIFs on this computer.
 

Well, you can always try the later version to see if allows the images to display. If not, you can revert back to the earlier version.

 

One legacy version: AIM for Windows (7.5.14.8) Released: May 31, 2012

 

Latest version: AIM | Downloads

 

That legacy version's the one I'm using. I just tried the latest version, it did display the basic images (not the animated ones I had on the other one), but it decided it didn't want to let me change my avatar on there (kept getting "system hiccup" when I tried), so I reverted back.

Strangely, Windows Update keeps trying to get me to install an older version of the graphics driver, but that one doesn't work with the emoticons, either.


Edited by RaveBlack, 19 January 2015 - 12:02 AM.


#7 RaveBlack

RaveBlack
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 21 January 2015 - 11:27 PM

My emoticons have come back and are displaying properly. I have no idea how it happened, but I'm thankful for it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users