Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Lenovo re-install problem

  • Please log in to reply
No replies to this topic

#1 durkinjt


  • Members
  • 284 posts
  • Gender:Male
  • Local time:07:48 AM

Posted 17 January 2015 - 07:29 PM

I tried to reset my Lenovo K450 to factory using the Lenovo Onekey restore program, I got an error message indicating Onekey was not operable. In order to get back in 

operation I installed my Win 8 disk. 
I am trying to get it to reset to factory, but now I do not have any of the Lenovo Recovery Media, I have tried the Lenovo support, but all you get are a series of solutions 
to try to solve the problem, none of which work.
Does anyone have any idea how to restore the missing Onekey program, or how to do a foctory re-install without it. I tried to find out if they had a recovery disk, and could 
not find one, their costumer service is also a list of solutions . I could not even get a phone number for costumer service. What a mess. Any help appreciated. 

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users