Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do you make a port NOT stealth?


  • Please log in to reply
4 replies to this topic

#1 DarkSinisterKid

DarkSinisterKid

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:44 AM

Posted 17 January 2015 - 07:24 PM

Hi.

 

This is a follow-up post on my last one (because several factors have changed). 

Here is my problem.

 

I have one router which is my modem and router.

 

Here are some internal specs:
 

DHCP server is ON.

Ports are CORRECTLY FORWARDED. (but show as stealth on grc's shieldsUP)

Firewall is off.

 

(My computer's firewall is ALSO off).

I'm running Mac OS X 10.10 Yosemite.

 

What I'm trying to forward: Apache Web Server (80)

 

So when I finish forwarding on the router page and go to grc to check it just says that port 80 is stealthed and that it's a "good sign". in fact it shows all ports on my machine are "stealth" even the ones I didn't open.

 

So I'm not sure what to do about this.

TL;DR version: How to DISABLE stealth ports so they can be accessed by the public Internet?


-[ Dark§inisterKid ]-


BC AdBot (Login to Remove)

 


m

#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:44 PM

Posted 17 January 2015 - 10:48 PM

Well I have port 80 forwarded for an Apache Web Server and it works just fine, and guess what GRC Shield's UP shows? YUP port 80 Stealthed. So if you have TCP on port 80 forwarded to the correct IP, chances are it's working. you can test this by going to your WAN IP address. If it shows the server you're golden. You may want to also forward port 443 for https but up to you.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 DarkSinisterKid

DarkSinisterKid
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:44 AM

Posted 18 January 2015 - 02:40 AM

No... Doesent work. What can I do.. This has been happening for 4 years.. I'm hopeless ;-(

-[ Dark§inisterKid ]-


#4 DarkSinisterKid

DarkSinisterKid
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:44 AM

Posted 18 January 2015 - 03:42 AM

Just found the problem... I have a Private IP. well 4 years wasted then.


Edited by DarkSinisterKid, 18 January 2015 - 03:42 AM.

-[ Dark§inisterKid ]-


#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:44 PM

Posted 18 January 2015 - 09:31 AM

umm what?


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users