Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet not working in chrome but working fine in firefox


  • Please log in to reply
24 replies to this topic

#1 goutham794

goutham794

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 16 January 2015 - 10:19 AM

Webpages are not loading in chrome browser but no such problem in firefox. I have tried changing the settings to default. I have tried unistalling and doing a clean install. Nothing works.
No issue in firefox browser though. Please help :(



BC AdBot (Login to Remove)

 


#2 girlguru

girlguru

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 16 January 2015 - 10:42 AM

Check the installed extensions in Chrome's settings and remove any you find.  If you still cannot go online, check the firewall.



#3 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:07:19 AM

Posted 16 January 2015 - 10:51 AM

Are pages loading in Incognito Mode?

 

Also,

 

In Google Chrome:

  • Open Google Chrome
  • Click on the Menu key > Settings > Show Advanced Settings.
  • Scroll to the Network section > Change proxy settings.
  • Go to the Connections tab.
  • Click on LAN Settings.
  • Uncheck "Use a proxy for your LAN..."


#4 goutham794

goutham794
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 16 January 2015 - 11:04 AM

Disabling exensions didn't help. I haven't made any recent changes to my firewall so I feel that can't be the problem.

Incognito dosent work either." Use a proxy" is unchecked already.



#5 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:07:19 AM

Posted 16 January 2015 - 11:10 AM

If you reboot your computer into Safe Mode with Networking, are pages loading in Chrome?



#6 goutham794

goutham794
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 16 January 2015 - 11:21 AM

Yes its working in safe mode!



#7 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:07:19 AM

Posted 16 January 2015 - 11:33 AM

Then try running a Clean Boot troubleshooting procedure in order to isolate the offending application interfering with Google Chrome. Run it for both Services and Startup items.



#8 goutham794

goutham794
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 16 January 2015 - 12:04 PM

Clean boot didn't help either :(
 



#9 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:07:19 AM

Posted 16 January 2015 - 12:06 PM

Did you go through the whole procedure?

 

What about Scheduled Tasks?



#10 goutham794

goutham794
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 16 January 2015 - 12:13 PM

My bad it was the fault of the Bitdefender firewall! I just tried switching it off (didn't notice that option previously) and chrome started working.
How do I make it work with firewall on? I tried adding chrome to the "application rules" section but it says that it already exists..



#11 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:07:19 AM

Posted 16 January 2015 - 12:15 PM

  • Open the main Bitdefender interface and go to Settings (upper right corner)
  • From there, click on Privacy Control
  • Select the Antiphising tab
  • Switch Scan SSL to OFF.
  • Close the Bitdefender interface and try Outlook.com again.


#12 goutham794

goutham794
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 16 January 2015 - 12:19 PM

Scan SSL is off by default.
Outlook.com is not loading..



#13 RolandJS

RolandJS

  • Members
  • 4,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:05:19 AM

Posted 16 January 2015 - 12:29 PM

EMET also running? If so, try disabling it in msconfig. I had similar problems like OP is having. I had to uninstall EMET and dial back a couple of 3rd party anti-malware real time protections. Now, GChrome also works.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#14 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:07:19 AM

Posted 16 January 2015 - 12:31 PM

Are you sure there isn't a Chrome rule you can remove?


Edited by Phantom010, 16 January 2015 - 12:34 PM.


#15 goutham794

goutham794
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 16 January 2015 - 12:35 PM

I don't think I have EMET.

I can remove these rules:
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Update\googleupdate.exe






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users