Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Switching to Start screen


  • Please log in to reply
19 replies to this topic

#1 sn0zb0z

sn0zb0z

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:01:17 AM

Posted 16 January 2015 - 05:08 AM

My Windows 8 laptop keeps randomly switching from the desktop to the Start screen. I've read that it's when you swipe your finger half way across the touchpad from the left and that to stop it you need to go to and that if you turn off switching between recent apps it should stop it.

 

However, it's still switching to the Start screen randomly. Sometimes I'm not even touching the touchpad and I'm certainly not always swiping across it when it switches. It's not that I've been catching the Start key either on the keyboard.

 

How can I stop it randomly switching from the desktop to the Start screen?

 

Thanks.



BC AdBot (Login to Remove)

 


#2 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:01:17 AM

Posted 19 January 2015 - 05:42 AM

Anyone?



#3 M. de Jager

M. de Jager

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:17 AM

Posted 19 January 2015 - 07:37 AM

Is it on spefic moments? Do you hit a key or the touchpad even you don't know it?

#4 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:01:17 AM

Posted 19 January 2015 - 11:56 AM

Is it on spefic moments? Do you hit a key or the touchpad even you don't know it?

 

No, it's completely random. Sometimes I'm not even touching the touchpad or keyboard. Sometimes it goes when I'm typing, although it is mostly when using the touchpad. It's no specific movement. I tried swiping the touchpad from the left to the centre which is supposed to be the movement to make it switch and it didn't do anything. I've tried swiping in a few other ways to see if any specific movements cause it, but it hasn't switched.



#5 M. de Jager

M. de Jager

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:17 AM

Posted 19 January 2015 - 12:33 PM

Don't have a idea how it can on this moment, sorry.



#6 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:01:17 AM

Posted 19 January 2015 - 12:55 PM

Don't have a idea how it can on this moment, sorry.

 

Ok, well thanks anyway. Hopefully there's a way somewhere, it's driving me mad lol.



#7 HairCut

HairCut

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:17 AM

Posted 19 January 2015 - 04:07 PM

Check your touch-pad settings. RIght click on the desktop, choose personalise, choose 'change mouse pointers'. In Mouse Settings choose Device Settings, choose Settings. Disable 'Enable Edge Swipes'. This assumes you are using the Synaptics touchpad but if you have a different touchpad the controls should be similar.



#8 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:01:17 AM

Posted 19 January 2015 - 04:43 PM

Check your touch-pad settings. RIght click on the desktop, choose personalise, choose 'change mouse pointers'. In Mouse Settings choose Device Settings, choose Settings. Disable 'Enable Edge Swipes'. This assumes you are using the Synaptics touchpad but if you have a different touchpad the controls should be similar.

 

Thanks but I don't have anything that says that or anything similar under the mouse settings :(



#9 JohnC_21

JohnC_21

  • Members
  • 22,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:17 PM

Posted 19 January 2015 - 05:23 PM

You may not have a  Synaptics touch pad. Check this guide on disabling edge swipes on different touch pads. If you have none of these then you are using the generic Windows touchpad driver and you should update it. What is the make and model of the computer?



#10 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:01:17 AM

Posted 19 January 2015 - 06:34 PM

You may not have a  Synaptics touch pad. Check this guide on disabling edge swipes on different touch pads. If you have none of these then you are using the generic Windows touchpad driver and you should update it. What is the make and model of the computer?

 

Thanks. I have an Asus X550C.



#11 JohnC_21

JohnC_21

  • Members
  • 22,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:17 PM

Posted 19 January 2015 - 06:35 PM

You do not see and trackpad setting under mouse in Control Panel?

 

 

Edit: Is this Windows 8.1 or 8. Unfortunately, there is no touchpad driver listed for Windows 8.1 on the Asus site.


Edited by JohnC_21, 19 January 2015 - 06:40 PM.


#12 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:01:17 AM

Posted 21 January 2015 - 08:28 AM

You do not see and trackpad setting under mouse in Control Panel?

 

 

Edit: Is this Windows 8.1 or 8. Unfortunately, there is no touchpad driver listed for Windows 8.1 on the Asus site.

 

Nope. Got the basic cursor speed options and a few other similar things, but nothing for the touchpad and swiping or anything that could possibly stop it switching.

 

Windows 8.1.



#13 JohnC_21

JohnC_21

  • Members
  • 22,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:17 PM

Posted 21 January 2015 - 09:58 AM

Unfortunately, I don't know what else to try. Even the drivers on Synaptics site do not list Windows 8.1. There is the Refresh option but you would lose any programs installed.



#14 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:03:17 AM

Posted 21 January 2015 - 12:07 PM

Did you ever spill some liquid as water or juice ?

 

This might be caused by faulty keyboard.

 

I hope that will help. 



#15 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:01:17 AM

Posted 21 January 2015 - 01:00 PM

Did you ever spill some liquid as water or juice ?

 

This might be caused by faulty keyboard.

 

I hope that will help. 

 

A tiny bit, but I don't think any has ever gone in it and I don't think I've ever got it on the touchpad and most of the time it switches when using the touchpad. Plus it has done it since new lol.

 

I don't have any other problems either to suggest it has been damaged/is faulty. I can't imagine liquid damage would just cause the problem of it randomly switching to the start screen.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users