Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 8.1 don't recognize USB mouse anymore


  • Please log in to reply
No replies to this topic

#1 Optimus Prime

Optimus Prime

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 15 January 2015 - 08:07 AM

Hi,

 

I have this weird situation now. I was using wireless Logitech mouse and was working fine for couple of months. All of sudden stopped working, tried on different PC (win 7) and is working fine there. Tried different USB wired mouse on Win 8.1 PC and doesn't work as well (no new hardware, no yellow explanation mark in device manager). System don't react at all when connecting any USB mouse. When connecting memory stick to same ports all are working. Tried to delete USB ports in dev manager, scan for new devices to reload drivers but didn't help.

When connecting wired USB mouse using PS/2 adopter mouse is working fine, clearly something with Windows 8.1 drivers for mouse.When googling for solution did find to switch of PC and unplug mains cable for few minutes but that didn't help. Seen as well to change settings in UEFI bios eHCI or edit registry - but this helped for some and didn't for others.

 

Any suggestions would be appreciated

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users