Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update Module has stopped working.


  • Please log in to reply
6 replies to this topic

#1 rexbenefit

rexbenefit

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cincinnati, OH.
  • Local time:03:18 AM

Posted 14 January 2015 - 11:57 AM

Hello All,

 

Having an issue with Windows Vista. I keep getting a box that states, Windows Update Module has stopped working. Vista won't complete the updates.
I can dowload updates ( I think ) but they will not install. Searched this forum and didn't see anything close.

 

Any help would be appreciated.

 

Thanks!


Edited by rexbenefit, 14 January 2015 - 11:59 AM.


BC AdBot (Login to Remove)

 


m

#2 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:04:18 AM

Posted 14 January 2015 - 12:40 PM

Press the Windows key + R to open a Run box.

 

Type services.msc

 

Press Enter.

 

Locate the Windows Modules Installer service.

 

Double-click it and make sure it's on Manual, not Disabled.



Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#3 rexbenefit

rexbenefit
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cincinnati, OH.
  • Local time:03:18 AM

Posted 16 January 2015 - 06:11 PM

As soon as I reboot it stops working!

 

Not sure of the issue!

 

Any more ideas?

 

Thanks,



#4 rexbenefit

rexbenefit
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cincinnati, OH.
  • Local time:03:18 AM

Posted 17 January 2015 - 10:05 PM

Windows Update Module stops working after reboot. Same issue, no updates installed.

 

Thanks!



#5 Phantom010

Phantom010

  • Members
  • 944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:04:18 AM

Posted 17 January 2015 - 10:24 PM

Try running the following Fix-it from Microsoft:

 

http://support.microsoft.com/kb/971058/en-us


Edited by Phantom010, 17 January 2015 - 10:26 PM.


Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!


#6 rexbenefit

rexbenefit
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cincinnati, OH.
  • Local time:03:18 AM

Posted 20 January 2015 - 12:35 PM

The issue shows up in the Fix It tools but it won't apply a fix. Windows is showing it has downloaded the updates but will not complete the install.

It just started to do this lately. Never had the problem before. 



#7 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:18 AM

Posted 24 January 2015 - 09:29 PM

Download and run the System Update Readiness Tool for your version of Windows.

Upload CheckSUR.log from C:\windows\logs\cbs\

 

Post back if you get any errors.


Have you tried turning it off and on again?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users