Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extremely long Load times or Not Responding


  • Please log in to reply
1 reply to this topic

#1 gardjim

gardjim

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 13 January 2015 - 07:29 PM

Hey Ya'll recently Ive been having a few problems with my Windows 7 pc....The startup time is unusally long now...Also it takes a very long time for programs to load...sometimes they dont load at all. Then I either have to try to end the process and sometimes that doesnt work so ihave to do a reboot....I ran a disk cleanup a defrag and microsft security and nothing came up...What should I do... Thank U in advance



BC AdBot (Login to Remove)

 


m

#2 Protokaw

Protokaw

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:54 AM

Posted 13 January 2015 - 11:29 PM

Do you have any antivirus or antimalware installed on your windows PC? Do the scans say anything? 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users