Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't activate Windows


  • Please log in to reply
3 replies to this topic

#1 GlenEcho

GlenEcho

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 13 January 2015 - 05:13 PM

I just did a factory restore on a Samsung laptop and I'm getting a message stating "Windows couldn't be activated" Error code: 0x8007232B DNS name does not exist.  I have tried entering the product key using slui 3 and it get error message "We couldn't verify this key so try a different one".  I know the key is correct and valid.  When I try to activate by phone, I cant get past the first screen asking for country.  Help!



BC AdBot (Login to Remove)

 


m

#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,563 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:41 PM

Posted 14 January 2015 - 09:32 PM

USA users can call Microsoft directly at (866) 234-6020 or 1-800-MICROSOFT (642-7676)
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 GlenEcho

GlenEcho
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 21 January 2015 - 08:47 AM

Sorry for delay in getting back to you, Quietman7.  I resolved the issue by completing another factory restore - activation worked fine the second time.  Thank you for your help!



#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,563 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:41 PM

Posted 21 January 2015 - 09:47 AM

You're welcome. :thumbup2:
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users