Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Issues


  • Please log in to reply
6 replies to this topic

#1 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:02:21 PM

Posted 22 June 2006 - 12:43 PM

I'm a type of person who likes things the way I want it and in the way where I can control it. Due to this reason, I did a little investigating and discovered that I could customize Google to my preferences. One of the things I did was customize Google's Homepage for my Gmail Account. So, whenever I go to google, I have news in the world, sports, tech stuff, my email, etc. Recently, whenever I sign in and then try to go to my Google homepage, it gives me a wierd error. This started occuring yesterday. Also, www.google.com sometimes takes up to a minute to load (and I mean the classical home with nothing on it expect the search box). Is Google under attack or having issues? Perhaps I've been infected with malware and need to do some more barricading and cleaning? Any accurate information/decent imputs are welcome! :thumbsup:
Stanford '14
B.S. Candidate | Computer Science

BC AdBot (Login to Remove)

 


m

#2 graveangel

graveangel

  • Members
  • 399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham England Home to the Hood of Robin
  • Local time:07:21 PM

Posted 22 June 2006 - 12:49 PM

Hi Elendil,

Google and GMail are working fine for me,nothing wrong at all to be honest. I tried google.com and google.co.uk and they work ok,plus i use the firefox powered google homepage and thats fine also. The only site,funnily,i have had delays on pages loading is BC! If i get any errors with google at any point over the next few days,i will pm you to let you know if it could be the site or not!

You could try checking to see if your extensions need updating,that may be connected to google playing up!
Go to Tools and click extensions and see if any need to be updated.

Edited by graveangel, 22 June 2006 - 12:51 PM.

....And on the 8th day God said, "When my children are intelligent, and create the Computer, for my sake may they never screw around with the registry or subscribe to AOL"Posted Image

#3 Elendil

Elendil
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:02:21 PM

Posted 22 June 2006 - 12:56 PM

If i get any errors with google at any point over the next few days,i will pm you to let you know if it could be the site or not!


Thank you!

You could try checking to see if your extensions need updating,that may be connected to google playing up!
Go to Tools and click extensions and see if any need to be updated.


I've tried that. In fact, I check to make sure all of my extenstions & themes are updated daily. (I use the All-in-One Sidebar extension and an update extension which makes checking for updates a breeze.)
Stanford '14
B.S. Candidate | Computer Science

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:21 PM

Posted 22 June 2006 - 12:57 PM

It would help if you could tell us the precise wording of the error message.
Sometimes, especially when its servers are very busy during peak hours, the personalised home page will tend to open up more slowly than normally, especially if it must also retreive your E-mail information. (The same can be said for its E-mail service, which can slow down during peak hours).
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 Elendil

Elendil
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:02:21 PM

Posted 22 June 2006 - 01:02 PM

Ok here it is:

Google
Error


Not Found
The requested URL /sorry/?continue=http://www.google.com/ig%3Fhl%3Den was not found on this server.



And now that I think about it, BC is actually lagging on me. Fasterfox shows me that it was taking over 30 seconds to load BC's homepage when it usual takes me under 2 seconds.

Edited by Elendil, 22 June 2006 - 01:05 PM.

Stanford '14
B.S. Candidate | Computer Science

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:21 PM

Posted 22 June 2006 - 05:01 PM

The error message appears to be caused by attempting to access your home page, which indicates something is amiss with either you Google account, or the way your password manager is working.
I take it you are not getting "timed out" error messages when just accessing the search engine, just slow reponse time.
Unless this kind of thing is happening with all sites you visit and in a consistent manner over time, it is probably not caused by malware.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#7 Elendil

Elendil
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:02:21 PM

Posted 23 June 2006 - 11:51 AM

Everything is fine today! :thumbsup:
Stanford '14
B.S. Candidate | Computer Science




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users