Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Games refusing to load


  • Please log in to reply
2 replies to this topic

#1 Swantee

Swantee

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 13 January 2015 - 10:20 AM

I am having endless problems trying to get any of the Assassins Creed Games to open with Uplay account. (All of the series except for Ass.Creed II which is fine and Unity which I will not purchase until I resolve this issue)   Ass.Creed II opens fine every time---- all the rest result in the error attachment below,  although the multiplayer options connect fine.

 

Divinity Ego Draconis & Simms 3 react in the same way with Gamersgate. 

 

All of Steam and Origin games work fine.

 

I have uninstalled and reinstalled several times from Disc and the lengthy Download but I always get the same issue.??

Attached Files



BC AdBot (Login to Remove)

 


#2 TheDcoder

TheDcoder

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Earth
  • Local time:02:07 AM

Posted 13 January 2015 - 11:07 AM

Maybe a compatibility issue  :huh:?



#3 Swantee

Swantee
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 13 January 2015 - 11:49 AM

Thanks I thought of that but I think it's a more complicated issue to do with the running of .exe files in general. These Games/programmes ran well on the same Windows 7 Pro before, all I have done is upgraded the MB and installed a new Hard Drive (Same make larger size)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users