Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scroll wheel on Razer Naga 2014 is breaking


  • Please log in to reply
3 replies to this topic

#1 ICOYAR

ICOYAR

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:20 AM

Posted 11 January 2015 - 04:38 PM

It cannot scroll up or down normally. It jumps up or down seemingly randomly when scrolling in one direction only.

 

I opened the mouse not too long ago, took everything apart, and put it back together, and that only resolved that issue for maybe one day before having problems again.

 

I cannot see anything online about this issue for this particular mouse, so help and suggestions would be needed.



BC AdBot (Login to Remove)

 


m

#2 ihavanswer

ihavanswer

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:20 AM

Posted 12 January 2015 - 11:56 PM

Have you tried restarting the Razer Synapse software and/or your computer?



#3 ICOYAR

ICOYAR
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:20 AM

Posted 13 January 2015 - 05:30 AM

Yes.

 

I tried this on several PCs, and the problem is the mouse itself. Not any software issues.



#4 john8008

john8008

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 13 January 2015 - 07:00 AM

sorry for posting here , but i have the EXact same problem with my mouse

its HP x3500 and the Scroll just keeps jumping , opened it ; nothing ,,, i have read some more people had this problem but didnt find any fix :///

 

i have used my old mouse and its working fine , so yes its some problem with hardware but i really wish to fix it :/ 

thx and sorry again for posting here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users