Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help With Networking Drivers Please.


  • Please log in to reply
3 replies to this topic

#1 Drykill

Drykill

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 22 June 2006 - 08:53 AM

Hello all,
I cannot seem to get my peer to peer network running on vista. Im using a K8N-Neo4 motherboard and I've tried all the drivers I can find. The nvidia nforce networking controller has a ? next to it in device manager and the ethernet port is not isn't in the device manager.

Can anyone out there please help me?

BC AdBot (Login to Remove)

 


#2 JU$T1N

JU$T1N

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:06:10 AM

Posted 23 June 2006 - 04:18 PM

Try pointing the Driver Wizard at an XP driver for the Nvidia Adapter
JU$T1N~1

#3 harpo_the_whale

harpo_the_whale

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 19 October 2006 - 11:40 PM

Did you try the manufacter's website? Just downloading a beta driver for a Soundblaster Audigy 2 from the Creative site for my machine. Some of the big names are developing beta drivers for current users of Vista. Hopefully that'll work.

harpo_the_whale(at)yahoo.com

#4 J_pyro_C

J_pyro_C

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Newalla, OK
  • Local time:03:10 AM

Posted 20 October 2006 - 01:29 AM

yes i did the same for my realtek ac'97 card i just got the beta drivers from the realtek site so maybe on your hardwares site they might have beta drivers.

Regards,
Josh





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users