Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Deploying Visual Studio Project Help


  • Please log in to reply
1 reply to this topic

#1 mawebmaker

mawebmaker

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 22 June 2006 - 07:55 AM

I am trying to deploy a VS project to Godaddy.com. I built the solution and the deploy project. (I think I did everything right). I copy the deploy file (setup.exe, setup.Ini, 'projectNameSetup.msi) to ftp://website.com. When I dbl click Setup.exe and try to run it I get a error mess saying loader cannot find the content.IE5 file in one place......I found it in another place.....How do I correct the mistake ????????

This is my first website and I have to get it up on the Net B-4 monday 26 June. I feel so stupid....it's a single static page and took me an hour to do, but I've spent 4+ days trying to deploy it.

Any help is appretiated and feel free to make fun of me if I deserve it !!!!


Thanks--MAW

Edited by mawebmaker, 22 June 2006 - 07:58 AM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:42 PM

Posted 22 June 2006 - 11:30 AM

Hmm I am a bit confused. I just fired up VS and created a new web site. Added a image directory with one image, few html files, and built the solution.

Then on thebuild menu I click on publish website.

Enter the url (ftp://) for where I want to publish it, click on ok, uncheck anonymous logon, enter in my user name and password, press ok, then ok again when it asks that I will overwrite.

Not exactly sure what you are doing with setup files etc




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users