Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer hacked?


  • Please log in to reply
4 replies to this topic

#1 RogerASTM

RogerASTM

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 09 January 2015 - 05:51 PM

When ever I open Fire Fox I get Chinese letters superimposed over my tabs. Its very bizarre.  Here is an example: http://s855.photobucket.com/user/mbrooke22/media/uy_zps8a5c4c23.jpg.html?filters[user]=139205121&filters[recent]=1&sort=1&o=0

 

 

http://s855.photobucket.com/user/mbrooke22/media/uy_zps8a5c4c23.jpg.html

 

Does this mean my computer is hacked?


Edited by RogerASTM, 09 January 2015 - 05:54 PM.


BC AdBot (Login to Remove)

 


m

#2 Miguel_92

Miguel_92

  • Members
  • 181 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:36 AM

Posted 09 January 2015 - 05:56 PM

Might be a silly question but have you ran any scans with malwarebytes or anti virus? Also, have you had any other issues with your machine?


Edited by Miguel_92, 09 January 2015 - 05:59 PM.


#3 mauguilar

mauguilar

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, CA
  • Local time:08:36 PM

Posted 09 January 2015 - 05:59 PM

Check Proxy settings, you shouldn't have any entries.



#4 Eric Bennett

Eric Bennett

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Granby, MA (United States)
  • Local time:11:36 PM

Posted 12 January 2015 - 10:11 AM

Hello RogerATSM,
 
It would be wise to download and run MalwareBytes from the URL below.
https://www.bleepingcomputer.com/download/malwarebytes-anti-malware/
 
After running a system scan, if you have any viruses, you should make a post in this section:

http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/
 
Best of luck,
 
Eric Bennett
(ebthepcguy)


Edited by Eric Bennett, 12 January 2015 - 10:19 AM.

Eric Bennett (ebthepcguy) | Helping People One Post At A Time | YouTube Twitter Facebook Email me | Forum Rules Homepage | My Profile


#5 RogerASTM

RogerASTM
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 16 January 2015 - 03:44 AM

I read that this is actually from the Mcafee tool bar. I disabled it and it went away. But this is just so strange.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users