Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Corrupted files with extended characters appended to extension


  • Please log in to reply
2 replies to this topic

#1 333Matt

333Matt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 09 January 2015 - 11:16 AM

Recently copied some files (photos and videos) from phone (Android) to laptop (win7) to USB HD (WD passport) to desktop (Win7).

 

All the files have appropriate sizes, but attempting to open any of them gives a message that they are corrupted.  They all have a string appended to their extensions of space, vertically centered dot, space.

 

Removing the extra characters from the extensions does not fix the problem.  Does anyone know of a cause, or more importantly, fix for the situation?



BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,014 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:55 PM

Posted 09 January 2015 - 12:45 PM

What is the format of these files?

 

Have you tried sending these to your e-mail client?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 333Matt

333Matt
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 11 January 2015 - 04:21 PM

They are jpg and mp4 files.  

 

I sent them to myself thru Gmail successfully.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users